Jenimech

Install gems with –no-ri –no-rdoc for default

Posted on: 18 November, 2011

If you always install gems with the options –no-ri –no-rdoc
maybe will be better if you set this as a default option in your
~/.gemrc file, like this:


:update_sources: true
:bulk_threshold: 1000
:sources:
- http://rubygems.org/
- http://gems.github.com
- http://gemcutter.org
update: "--no-ri --no-rdoc"
install: "--no-ri --no-rdoc"
:verbose: true
:benchmark: false
:backtrace: false

If you don’t have this file, you can create it, and put the code above.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


  • None
  • eugeniach: Here are some references to made a report with git log http://gitref.org/inspect/
  • hrbg: This is so useful, I'm going to use it every day!!

Categories

%d bloggers like this: